Cisco

Toturial Installasi Cisco Cloud Service Router v1000 Menggunakan VMware Workstation 9

Cisco Cloud Cover

By : Heri Muhrial

Kali ini saya mencoba mendocumentasikan lagi tentang virtual Cisco Cloud Router 1000v pasti kita tidak asing lagi bila mendengar networking pada produk Cisco atau biasa juga kalau sertifikasinya CCNA hohoho, Walaupun saya sendiri juga belum pernah ikutan CCNA. Pernah belajar sendiri melalui media eBook tapi sulit banget pemahamannya. soalnya tidak pernah praktek hehe.

Untuk itu saya mencoba sekalian mendocumentasikan agar bisa di pergunakan, dipelajari ulang dan bermanfaat buat para pembacanya.

Saya membuat sebuah sekenario dengan Desain seperti ini :

Desain Simulasi Cisco CSR

IP Gateway WAN       : 192.168.99.2
IP Ethernet 1 WAN    : 192.168.99.13
IP Ethernet 2 Client : 192.168.92.0/24
IP Ethernet 3 Client : 192.168.92.0/24
IP Ethernet 4 Client : 192.168.92.0/24

Kebutuhan yang diperlukan :

Download Instalasi File Cisco Cloud Service Router di : http://tinyurl.com/cisco-csr-antzlearning

Download Cisco

Karena pada tutorial ini menggunakan VMware workstation jadi silahkan install Aplikasinya.

Proses Install :

1. Jalankan VMware Workstation kemudian buatlah VM dengan specifikasi seperti ini :

00 vRouter csr 1000

2. setting cd/dvd drive virtual ke iso ccsr 1000v kemudian jalankan.

02 vRouter csr 1000

3. Konfigurasi intallasi seperti ini :

03 vRouter csr 1000

4. Konfigurasi juga selanjutnya seperti ini :

04 vRouter csr 1000

5. Selanjutnya pilih Option 2 untuk menyimpan Konfigurasi.

05 vRouter csr 1000

6. Setelah itu akan memproses reboot hingga kita masuk pada menu Login, masukkan login sesuai dengan konfigurasi sebelumnya.

06 vRouter csr 1000

7. Setelah kita login pada terminal Cisco Cloud  Servie Router, Lakukan konfigurasi IP address masing-masing Ethernet yang telah terpasang dan konfigruasi NAT nya :

CONFIGURATION IP ETHERNET & NAT pada CCSR 1000v
-----------------------------------------------
vRouter#configure terminal
vRouter(config)#interface GigabitEthernet 1
vRouter(config-if)#ip address 192.168.99.13 255.255.255.0
vRouter(config-if)#ip nat outside
vRouter(config-if)#no shutdown
vRouter(config)#exit
vRouter(config)#interface GigabitEthernet 2
vRouter(config-if)#ip address 192.168.92.1 255.255.255.0
vRouter(config-if)#ip nat inside
vRouter(config-if)#no shutdown
vRouter(config)#exit
vRouter(config)#interface GigabitEthernet 3
vRouter(config-if)#ip address 192.168.93.1 255.255.255.0
vRouter(config-if)#ip nat inside
vRouter(config-if)#no shutdown
vRouter(config)#exit
vRouter(config)#interface GigabitEthernet 4
vRouter(config-if)#ip address 192.168.94.1 255.255.255.0
vRouter(config-if)#ip nat inside
vRouter(config-if)#no shutdown
vRouter(config)#exit

07 vRouter csr 1000

8. Kemudian laukan juga Konfigurasi Permit Access, IP Route, DNS dan DHCP nya

Konfigurasi Permit access-list untuk client dengan Eth2, Eth3 dan Eth4.
-----------------------------------------------------------------------
vRouter#configure terminal
vRouter(config)#access-list 1 permit 192.168.92.0 0.0.0.255
vRouter(config)#access-list 1 permit 192.168.93.0 0.0.0.255
vRouter(config)#access-list 1 permit 192.168.94.0 0.0.0.255

Konfigurasi Route ke Eth 1 WAN 
-------------------------------
vRouter(config)#ip route 0.0.0.0 0.0.0.0 192.168.99.22
vRouter(config)#ip route 192.168.92.0 255.255.255.0 gigabitEthernet 2
vRouter(config)#ip nat inside source list 1 interface gigabitEthernet 1 overload

Konfigurasi DNS Server pada CCSR 1000v
---------------------------------------
vRouter(config)#ip name-server 8.8.8.8
vRouter(config)#ip name-server 8.8.4.4

Konfigurasi DHCP Server pada CCSR 1000v
---------------------------------------
vRouter(config)#ip dhcp excluded-address 192.168.92.101 192.168.92.200
vRouter(config)#ip dhcp pool POOL-ETH2
vRouter(dhcp-config)#network 192.168.92.0 255.255.255.0
vRouter(dhcp-config)#default-router 192.168.92.1
vRouter(dhcp-config)#dns-server 8.8.8.8
vRouter(dhcp-config)#exit

08 vRouter csr 1000

9. Tahapan selanjutnya lakukan penyimpanan Konfigurasi yang telah kita lakukan kemudian lakukan juga command agar Konfigruasi dapat Running pada saat CCSR 1000v startup

vRouter#write memory
vRouter#copy run start

09 vRouter csr 1000

10. Setelah semua proses Konfigurasi selesai, Lakukan pengecekkan.

vRouter#show ip interface brief
vRouter#show access-lists
vRouter#show ip nat translations 

10 vRouter csr 1000

vRouter#Show ip route

11 vRouter csr 1000

vRouter#show ip dhcp pool

12 vRouter csr 1000

vRouter#ping 192.168.99.13
vRouter#ping 192.168.92.1
vRouter#ping 192.168.93.1
vRouter#ping 192.168.94.1

13 vRouter csr 1000

vRouter#ping 8.8.8.8
vRouter#ping google.com
vRouter#ping yahoo.com

13-B vRouter csr 1000

11. Selanjutnya kita uji Coba untuk Client apa sudah bisa mendapatkan IP address dari Reservasi DHCP Cisco CSR 1000v

Client dari Ethernet 2

14 vRouter csr 1000

Client dari Ethernet 3

15 vRouter csr 1000

Client dari Ethernet 4

16 vRouter csr 1000

 

12. Setelah client berhasil mendapatkan IP lakukan pengecekkan koneksi pada client.

17 vRouter csr 1000

Ada perintah yang akan dibutuhkan jika terjadi kesalahan pada Konfigurasi IP Route kita dapat menggunakan command seperti ini :

Meremove IP Route
------------------
vRouter(config)#no ip route 0.0.0.0 0.0.0.0 192.168.99.22

——————– Selesai sudah tutorial pada kali ini, semoga bermanfaat buat para pembaca ——————–

Cisco Cloud Cover

Advertisements

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s